Critical Payroll Issue
Incident Report for HotSchedules
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 05:18 CST
Identified
Steady progress is being made towards restoring the affected systems to all customers but with core payroll functionality being the top priority. The team is working as quickly as possible, we appreciate your patience and apologise for any disruption that this may have caused.
Posted Mar 03, 2021 - 12:13 CST
Update
We appreciate your continued patience and support, our teams have been working around the clock to restore connectivity.
We at Fourth know the importance of processing your payrolls in a timely manner for your company and your team. For our bureau customers, a member of the payroll team will be contacting you to review your options to pay employees and process payroll should your check date fall sometime this week.
Should you have any questions or concerns please do not hesitate to contact your dedicated Customer Service Manager.
Posted Mar 02, 2021 - 10:56 CST
Update
We are continuing to work hard to resolve the issue and it is our top priority to get the service fully restored. We are sorry for the disruption that this is causing.
Posted Mar 02, 2021 - 05:55 CST
Update
We are continuing to work to resolve this situation with the utmost urgency and it is unlikely that we will have a full resolution today. Please know our Support and Engineering teams will continue to work diligently until all services are restored. We sincerely apologize for any issues that this may cause.
Posted Mar 01, 2021 - 16:33 CST
Update
We are continuing to work to resolve this situation with the utmost urgency however it is unlikely that we will have a full resolution today. Please know our Support and Engineering teams will continue to work diligently until all services are restored. We sincerely apologise for any issues that this may cause
Posted Mar 01, 2021 - 13:35 CST
Investigating
"Fourth Customer Support are very aware of the critical incident that is continuing to impact our solution. Some customers are seeing intermittent error messages or unable to gain access. We are working to resolve this situation with the utmost urgency and we're so sorry for the disruption that we know this will have caused. Please know our Support and Engineering teams will continue to work diligently until all services are restored.”
Posted Mar 01, 2021 - 11:31 CST
This incident affected: US HR & Payroll.