HotSchedules Website Issue
Incident Report for HotSchedules
Resolved
The HotSchedules website application experienced an issue where users could not log into the website, however mobile application users were not impacted. The engineers identified and RESOLVED the issue. We sincerely apologize for this inconvenience today. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 03, 2018 - 02:54 CDT
Identified
The HotSchedules website application is currently unavailable for users, however mobile applications are not impacted. The engineers have identified the issue and are working to resolve as soon as possible. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 03, 2018 - 02:47 CDT
Update
We appreciate your patience while we continue to investigate our Corporate Site URL(www.HotSchedules.com). In the interim please utilize https://www.hotschedules.com/hs/login.jsp , mobile.hotschedules.com or your mobile app as they are operating as intended.
Posted Nov 03, 2018 - 02:13 CDT
Update
While we are continuing to investigate please note the url https://www.hotschedules.com/hs/login.jsp will navigate users to the login screen as intended.
Posted Nov 03, 2018 - 01:10 CDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2018 - 01:09 CDT
Investigating
The HotSchedules website application is currently unavailable for users, however mobile applications are not impacted. The engineers are currently investigating the issue in an effort to identify a resolution. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 03, 2018 - 00:48 CDT
This incident affected: HotSchedules Corporate Web Site.