HotSchedules Website Issue
Incident Report for HotSchedules
Resolved
The HotSchedules website and mobile applications are now available for all users. Our Engineers have RESOLVED the issue. We sincerely apologize for this brief inconvenience today. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 15, 2018 - 11:17 CST
Identified
The HotSchedules website and mobile applications are currently unavailable for some users. Our Engineers have identified the problem and are working to resolve as soon as possible. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 15, 2018 - 11:12 CST
This incident affected: HotSchedules Web Application and HotSchedules Mobile Application.