HotSchedules Website Issue
Incident Report for HotSchedules
Resolved
The HotSchedules website application experienced an issue where there was intermittent ability to load tabs in the website, however mobile application users were not impacted. The engineers identified and RESOLVED the issue. We sincerely apologize for this inconvenience today. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 07, 2019 - 10:08 CST
Monitoring
The HotSchedules website and application performance is improving and we are monitoring if this problem has been resolved. We ask that you clear your cookies and cache on your browser if you were impacted by this issue as we continue to see success with these steps.
Posted Nov 07, 2019 - 09:22 CST
Identified
The HotSchedules website application is currently experiencing intermittent loading issues for some users, however mobile applications are not impacted. The engineers have identified the issue and are working to resolve as soon as possible. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 07, 2019 - 09:08 CST
Update
We appreciate your patience while we continue to investigate this issue. The mobile app is not impacted and we have had some users find success in trying an alternate web browser. We will provide more details within the hour. Thank you.
Posted Nov 07, 2019 - 08:47 CST
Investigating
The HotSchedules website application is currently unavailable or loading slowly for some users, however mobile applications are not impacted. The engineers are currently investigating the issue in an effort to identify a resolution. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Nov 07, 2019 - 08:18 CST
This incident affected: HotSchedules Web Application.