HotSchedules Website Issue
Incident Report for HotSchedules
Resolved
The intermittent issues have been resolved and full service has now been restored.

Apologies for any inconvenience that this mat have caused.
Posted Jun 10, 2021 - 01:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 01:23 CDT
Update
The issue appears to have been resolved and we are not seeing any further issues. We will continue to monitor for a further 2 hours and then give a final update.
Posted Jun 09, 2021 - 14:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 12:19 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 12:17 CDT
Monitoring
A fix for the intermittent issue has been implemented and we are monitoring the results. Thank you for your patience.
Posted Jun 09, 2021 - 12:16 CDT
Update
A fix has been developed and is currently being deployed into production. This process will take a few hours to complete and we will be monitoring for improvements to the customer experience.

We have also increased server resources so the combination of actions means we should stop seeing the intermittent issues very soon.

Please accept our apologies for any inconvenience caused during this time.
Posted Jun 09, 2021 - 10:40 CDT
Update
Progress has been made with a potential fix for this intermittent issue and the software engineering team are now going through full regressions tests prior to a deployment to live.

There have also been some actions taken which should reduce the frequency of the issues while we wait a permanent fix.

Again, we apologise for any inconvenience that this may be causing.
Posted Jun 09, 2021 - 08:43 CDT
Update
We are continuing to work on a fix for this issue, but in the short term some customers may experience short intermittent issues logging on to the system.

We apologise for any inconvenience that this may cause.
Posted Jun 09, 2021 - 06:43 CDT
Update
The software engineering team are working on a fix for this and are currently testing a resolution. There will be a further update in 2 hour.
Posted Jun 09, 2021 - 03:48 CDT
Update
The software engineering team are working on a fix for this and are currently testing a resolution. There will be a further update in 2 hours.
Posted Jun 09, 2021 - 01:16 CDT
Update
Our team is continuing to devise a fix for the current intermittent issue logging in which are affecting a number of our customers for short periods of time.

Due to the area this investigation covers and our desire to provide a substantial update in our next message, we will send our next status update as late as early morning of June 9th (tomorrow).

We thank you so much for your patience while we work through this.
Posted Jun 08, 2021 - 18:28 CDT
Identified
The HotSchedules website and iOS mobile applications continue experiencing intermittent latency for some users. The engineers have identified the issue and are currently working on the resolution.

We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue.
Posted Jun 08, 2021 - 17:15 CDT
Investigating
The HotSchedules website application is currently experiencing intermittent issues which are affecting a number of our customers for short periods of time. Our engineers are currently investigating the issue in an effort to identify a resolution. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue.
Posted Jun 08, 2021 - 16:32 CDT
This incident affected: HotSchedules Web Application.