HotSchedules Website Issue
Incident Report for HotSchedules
Resolved
The HotSchedules website application experienced an issue where some customers and users could not log into the website, however mobile application users were not impacted. The engineers identified and RESOLVED the issue. We sincerely apologize for this inconvenience today. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted May 22, 2019 - 15:29 CDT
Identified
The HotSchedules website application is currently unavailable for some customers and users, however mobile applications are not impacted. The engineers have identified the issue and are working to resolve as soon as possible. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted May 22, 2019 - 15:23 CDT
This incident affected: HotSchedules Mobile Application.