HotSchedules Latency
Incident Report for HotSchedules
Resolved
The HotSchedules website application was experiencing intermittent latency for a limited subset of our customer base, and the issue has been fully RESOLVED. Our mobile application was never affected. We sincerely apologize for this inconvenience and will send another notice as soon as we have updated information on the resolution of the issue. In the interim, please know that you can reach out to Customer Care for information/assistance at customercare@hotschedules.com or through our help center at help.hotschedules.com.
Posted Oct 12, 2017 - 16:24 CDT
Identified
The HotSchedules website application was experiencing intermittent latency for a subset of our customer base, and the issue has been IDENTIFIED. Our mobile application remains unaffected. We sincerely apologize for this inconvenience and will send another notice as soon as we have updated information on the resolution of the issue. In the interim, please know that you can reach out to Customer Care for information/assistance at customercare@hotschedules.com or through our help center at help.hotschedules.com.
Posted Oct 12, 2017 - 16:04 CDT
Investigating
The HotSchedules website application is currently experiencing intermittent latency for a subset of our customer base. Our mobile application is not affected. We sincerely apologize for this inconvenience and will send another notice as soon as we have updated information on the resolution of the issue. In the interim, please know that you can reach out to Customer Care for information/assistance at customercare@hotschedules.com or through our help center at help.hotschedules.com.
Posted Oct 12, 2017 - 15:41 CDT