HotSchedules Latency UPDATE
Incident Report for HotSchedules
Resolved
The HotSchedules engineers have RESOLVED the issue where a subset of our user base was experiencing intermittent latency upon logging into the application. We sincerely appreciate your patience while this was being resolved. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Feb 15, 2018 - 16:03 CST
Identified
The HotSchedules website and mobile applications continue experiencing intermittent latency for a portion of our user base. The engineers have identified the issue and are currently working on the resolution. We sincerely apologize for this inconvenience and will update this status as soon as we have fully resolved this issue. For more help, visit help.hotschedules.com to search knowledge articles, community forum posts and to contact Customer Care.
Posted Feb 15, 2018 - 13:42 CST