HotSchedules Train / Schoox Latency
Incident Report for HotSchedules
Resolved
Great news, this incident has been resolved! We have continued to monitor for the past two hours and have observed zero problems.
Posted Sep 05, 2018 - 16:08 CDT
Investigating
We are currently investigating an issue where the Schoox platform is experiencing intermittent latency and login issues for some users. We will provide updates as we work to resolve this issue.
Posted Sep 05, 2018 - 13:27 CDT
This incident affected: HotSchedules Train (Schoox).